Investigating an issue with Visma.net ERP webhook notifications
Incident Report for Visma Cloud Services
Resolved
The issue has been resolved. We continue to monitor the functionality.
Posted Jan 05, 2021 - 12:23 CET
Identified
We have identified the problem and are currently testing a fix for it.
Posted Jan 05, 2021 - 09:20 CET
Investigating
Some customers are reporting that Webhook notifications related to customer, shipment and sales order are not working in Visma.net ERP. We are investigating the issue.
Posted Jan 05, 2021 - 08:33 CET
This incident affected: Visma.net ERP (Visma.net ERP API).