Investigating an issue in Tripletex
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 13, 2020 - 15:33 CEST
Monitoring
This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 13, 2020 - 14:18 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution for this. Customers may experience the system as slow until we have upgraded.

We provide updates continuously.
Posted Oct 13, 2020 - 08:43 CEST
Update
We are currently investigating an issue ....
Posted Oct 12, 2020 - 15:07 CEST
Investigating
We are currently investigating an issue ....
Posted Oct 12, 2020 - 10:47 CEST
This incident affected: Tripletex (Tripletex).