Problems with Visma HoP

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 14:47 CET

Monitoring

Uz brīdi saskārāmies ar Visma HoP ielādes problēmām, nebija iespējams pieslēgties. Problēma ir identificēta un šobrīd situāciju monitorējam.
We were experiencing problems loading Visma HoP for a while, unable to connect. The problem has been identified and we are currently monitoring the situation.
Posted Feb 02, 2026 - 12:59 CET
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).