Investigating an issue in Business NXT migration

Incident Report for Visma Cloud Services

Update

We haven't yet solved all issues with the migration, so until tomorrow morning some migrations might still fail.
Posted Jan 21, 2026 - 15:15 CET

Monitoring

The migration service is up and running again. Expect some latency while the migrations in the pipeline are processed. We will keep monitoring to ensure high quality.
Posted Jan 21, 2026 - 14:07 CET

Update

We have identified the cause of the incident and are currently working on finding a solution.
Posted Jan 21, 2026 - 10:10 CET

Investigating

We are currently investigating an issue in Business NXT. Some migrations from Visma Business are failing.
We will be back with more information shortly.
Posted Jan 21, 2026 - 08:24 CET
This incident affects: Business NXT (Business NXT Provisioning and migration platform).