Some language specific characters are not accepted in password when signing in.
Incident Report for Visma Cloud Services
Postmortem

23rd of September:

Password with some language specific characters like "ä" , or "ø" are still not accepted in the password when signing in at the moment.

If you encounter wrong credentials, please reset your password to be able to pass this temporary issue. If you set a new password, avoid language specific characters.

We have closed he incident because the reset of the password has been a workaround since the problem started.

Root cause of this change:

Our third party has changed the encoding for the password from ISO-8859-1 to UTF-8, therefore some language specific characters are no longer accepted in the password. The third party does not revert the change, so we need to also change the encoding in our code in order to allow end users to set/change/use a password with any language specific characters.

We will post again an update to this postmortem when we have deployed to production all needed changes in our code so that the password with some language specific characters like "ä" , or "ø" is accepted again.

……………………………………………………………………………………………………………………………………………………………………………………………………..

6th of September:

Password with some language specific characters like "ä" , or "ø" are still not accepted in the password when signing in at the moment.

If you encounter wrong credentials, please reset your password to be able to pass this temporary issue.
If you set a new password, avoid language specific characters.

We have closed he incident because the reset of the password has been a workaround since the problem started.

We will announce here when the language specific characters are again supported as part of the password.

Affected are users from: Visma.net, Visma Online, Severa, Community and others

Posted Sep 06, 2019 - 09:50 CEST

Resolved
Password with some language specific characters like "ä" , or "ø" are still not accepted in the password when signing in at the moment.

If you encounter wrong credentials, please reset your password to be able to pass this temporary issue.
If you set a new password, avoid language specific characters.

We are closing the incident because the reset of the password has been a workaround since the problem started.

Affected are users from: Visma.net, Visma Online, Severa, Community and others
Posted Sep 06, 2019 - 09:45 CEST
Update
We have identified that some language specific characters like "ä" , or "ø" are not accepted in the password when signing in at the moment. This is due to a third party component upgrade and is reported to them. The time to solve this is not known.

If you encounter wrong credentials, please reset your password to be able to pass this temporary issue.
If you set a new password, avoid language specific characters.

Sorry for the inconvenience.

Affected are users from: Visma.net, Visma Online, Severa, Community and others
Posted Sep 04, 2019 - 10:22 CEST
Identified
We have identified that some language specific characters like "ä" , or "ø" are not accepted in the password when signing in at the moment.

If you encounter wrong credentials, please reset your password to be able to pass this temporary issue.
If you set a new password, avoid language specific characters.

Affected are users from: Visma.net, Visma Online, Severa, Community and others
Posted Sep 04, 2019 - 09:23 CEST
This incident affected: Visma Cloud Platform (CP - Visma Connect).