Scheduled maintenance for financials.visma.net
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 18, 2017 - 20:59 CET
Monitoring
Decomissioning unused VMs. Might affect other services such as SuperOffice and AutoReport. Please report any issue related to these two services.
Posted Nov 18, 2017 - 20:16 CET