Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
We have identified the cause of the incident. To get rid of the problem you can do following. Restart your browser if that does not work, clear cache and cookies. Make sure you choose a longer period of time and not just the past hour. A suggestion could be to choose a week.
Posted Jan 12, 2017 - 14:31 CET
Update
We are still investigating and working for a possible fix for this. Will update again when we have more information. Sorry for the trouble this may cause.
Posted Jan 12, 2017 - 13:57 CET
Investigating
We are currently investigating a service disruption in Visma eAccounting. It seems that the problem appear when using google chrome. If you can, please use another browser. It can also help to clear cache. We will provide more information shortly.
Posted Jan 12, 2017 - 13:18 CET