Investigating an issue in Visma Advisor Period & Year
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jul 12, 2020 - 11:53 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jul 12, 2020 - 06:37 CEST
Investigating
We are still seeing some disruptions in the service. We will resume the investigation. Will update the page when we have more details.
Posted Jul 11, 2020 - 21:34 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jul 11, 2020 - 20:43 CEST
Update
We are continuing to investigate the issue. We will post the next update in one hour or sooner if issue is identified.
Posted Jul 11, 2020 - 19:25 CEST
Investigating
We are currently investigating an issue in Visma Advisor Period & Year. You might encounter issues when accessing different pages.
Posted Jul 11, 2020 - 18:47 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor Period & Year).