Investigating an issue with Visma net ERP

Incident Report for Visma Cloud Services

Postmortem

The incident was caused by a problem in the cloud providers infrastructure. Our UI servers didn’t scale up as expected due to this problem.

Posted Jun 26, 2025 - 16:37 CEST

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 09:45 CEST

Update

The issue has been solved and performance is returning back to normal level. Issue was caused by a scaling problem in the cloud providers environment.
Posted Jun 25, 2025 - 09:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 09:25 CEST

Identified

We have identified the most likely cause and are working on fixing it.
Posted Jun 25, 2025 - 08:48 CEST

Investigating

Customers have reported slowness when working in the solution today.
Posted Jun 25, 2025 - 08:43 CEST
This incident affected: Visma Net (Visma Net).