Outage for Visma HoP
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 15:11 CET
Investigating
We are currently investigating this issue.
Posted Mar 15, 2023 - 13:47 CET
This incident affected: Visma Horizon & Visma HoP (Visma HoP).