Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and VAT reports should be correct.
As previously noted, please resubmit VAT reports that were submitted with wrong values.
Posted Dec 04, 2025 - 08:13 CET

Monitoring

A fix is deployed and this issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Dec 03, 2025 - 16:30 CET

Update

We are working on the issue and hope to deploy a fix later today. We will inform as soon as the issue is fixed.
Posted Dec 03, 2025 - 12:47 CET

Investigating

There is currently an issue with VAT reports in Business NXT.
Yesterday we deployed a fix for a problem in this area, but unfortunately this fix created an issue with wrong values in some hard-coded fields.
When this is corrected, all submitted VAT reports today will have to be resubmitted.
Posted Dec 03, 2025 - 12:46 CET
This incident affected: Business NXT (Business NXT ERP).