Investigating an issue in Visma Directe Bankkoppeling

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Nov 18, 2025 - 18:33 CET

Monitoring

The 3rd party declared the incident as resolved. We no longer see errors in our service, but we will keep monitoring to ensure high quality.
Posted Nov 18, 2025 - 15:51 CET

Identified

Due to an incident at a 3rd party, customers may face errors when connecting bank accounts, retrieving transactions, submitting payment or submitting Direct Debits. We are awaiting the 3rd party to resolve the problem.
Posted Nov 18, 2025 - 15:28 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).