Visma.net ERP users reporting problems when creating companies from template
Incident Report for Visma Cloud Services
Resolved
We have deployed a fix for the problem and the issue shouldn't appear anymore.
Posted Jun 03, 2020 - 12:09 CEST
Investigating
We are currently investigating an issue related to creating companies from template. Our customers are reporting that the they are not able to complete the setup for new companies that are created from template.
Posted Jun 02, 2020 - 15:07 CEST
This incident affected: Visma.net ERP (Visma.net ERP).