Problem with responsetime
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 07:36 CET
Update
The issue with performance seems to be ok now
Posted Mar 19, 2021 - 07:33 CET
Investigating
Application is having trouble with response time. We're looking into the issue.
Posted Mar 19, 2021 - 02:01 CET
This incident affected: Common Services (Visma Descartes).