Investigating an issue in Business NXT API

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Nov 25, 2025 - 10:20 CET

Monitoring

Performance is back at normal level and this issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Nov 25, 2025 - 10:10 CET

Investigating

We are currently investigating an issue in the Business NXT API. Performance is degraded for all users.
We will be back with more information shortly.
Posted Nov 25, 2025 - 09:52 CET
This incident affected: Business NXT (Business NXT ERP API).