DocScan has delays in delivery of scaned invoices.

Incident Report for Visma Cloud Services

Resolved

The incident has been resolved for all our customers; there are no delays in sending scanned invoices from DocScan
Posted Nov 03, 2025 - 16:45 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 03, 2025 - 16:40 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 03, 2025 - 09:49 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 03, 2025 - 09:48 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 03, 2025 - 09:47 CET

Identified

Identified - There are delays in sending scanned invoices from DocScan due to the ongoing Smartscan incident.

You can view the Smartscan incident here: https://status.visma.com/incidents/7q7h0jkgxs30
Posted Nov 03, 2025 - 09:46 CET
This incident affected: Common Services (CS - DocScan).