Visma Enterprise Plus - Degraded performance
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 11, 2024 - 17:00 CET
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Nov 11, 2024 - 10:36 CET
Investigating
We have notice degraded performance for some of the Enterprise Plus modules.
we are working on a fix
Posted Nov 11, 2024 - 09:37 CET
This incident affected: Enterprise Plus (Enterprise Plus).