Delays in status updates for B2CNO shipments due to service provider data center migration

Incident Report for Visma Cloud Services

Resolved

Delays with B2CNO shipments are over and all invoices have the correct status now
Posted Mar 25, 2025 - 14:12 CET

Identified

As a result of Mastercard Payment Services Norway data center migration over the weekend, they are having delays returning status updates for sent consumer invoices.
Posted Mar 24, 2025 - 14:46 CET
This incident affected: Common Services (Maventa / Visma .net AutoInvoice).