Investigating an issue in Visma Directe Bankkoppeling

Incident Report for Visma Cloud Services

Identified

We are currently experiencing issues while retrieving data from the Chamber of Commerce. Customer who try to connect bank accounts of PSD2-connections will notice errors about the Chamber of Commerce being unavailable. There is no impact to any of the already connected bank accounts.
We are working with the Chamber of Commerce to resolve the problem
Posted Apr 29, 2026 - 17:07 CEST
This incident affects: Common Services (CS - Visma Directe bankkoppeling).