Investigating a performance issue in Visma Net ERP

Incident Report for Visma Cloud Services

Postmortem

The issue was caused a by a backup process that was running on one of our servers. This was not expected to happen and we are verifying the exact mechanism together with the cloud provider.

Posted Feb 24, 2025 - 11:59 CET

Resolved

The issue has been identified and fixed. It was the load balancer that was not scaling correctly according to the load.
Posted Feb 21, 2025 - 10:02 CET

Investigating

We are currently investigating a performance issue in Visma Net ERP
Posted Feb 21, 2025 - 08:40 CET
This incident affected: Visma Net (Visma Net, Visma Net API).