Investigating an issue in Visma Descartes
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Feb 07, 2020 - 13:24 CET
Monitoring
The service is up and running again as normal. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Feb 07, 2020 - 12:40 CET
Investigating
We are currently investigating a service disruption in Visma Descartes. We will provide more information shortly.
Posted Feb 07, 2020 - 12:31 CET
This incident affected: Common Services (Visma Descartes).