Smartscan outage

Incident Report for Visma Cloud Services

Postmortem

Knative has failed to redirect traffic to new deployment, while killing the old deployment.

Posted Aug 26, 2025 - 14:59 CEST

Resolved

This incident has been resolved
Posted Aug 26, 2025 - 14:57 CEST