Investigating an issue in Visma.net Calendar

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Jun 18, 2025 - 16:27 CEST

Monitoring

The issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jun 18, 2025 - 15:01 CEST

Investigating

We are currently investigating an issue in Calendar that is causing a delay fetching balances.
Posted Jun 18, 2025 - 14:52 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Absence, Visma.net Calendar Time, Visma.net Calendar Roster).