Problem with authentication to Numo

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 01:30 CET

Identified

There are problems with authentication to Numo.
Šobrīd ir pieslēgšanās problēmas Numo.
Posted Oct 29, 2025 - 18:23 CET
This incident affected: Visma Horizon, HoP & Numo (Numo).