Investigating an issue in Webfaktura (WebInvoice)

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and Webfaktura is up and running as normal.
Posted Dec 18, 2025 - 10:37 CET

Monitoring

This issue should be solved for all customers and Webfaktura works as expected again. We will keep monitoring to ensure high quality.
Posted Dec 18, 2025 - 09:27 CET

Investigating

We are currently investigating an issue in Webfaktura. ODP users are not able to log in to the application.
We will be back with more information shortly.
Posted Dec 18, 2025 - 09:02 CET
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).