Investigating an issue in InSchool

Incident Report for Visma Cloud Services

Update

A fix has been applied and performance has returned to normal, the team will continue to monitor the situation.
Posted Aug 11, 2026 - 17:26 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2026 - 14:59 CEST

Investigating

We are currently investigating an issue in InSchool service.
The Find substitutes action (Substitutions → Employee Substitutions, table actions) is currently slow and may fail intermittently. Other functionality is unaffected.
Posted Aug 11, 2026 - 14:52 CEST
This incident affects: InSchool (InSchool Management Information System (MIS)).