Investigating an issue in Visma Attach and Integration Platform
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 04, 2019 - 05:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2019 - 05:46 CEST
Identified
We are currently investigating a service disruption in Visma Attach and Integration Platform. We will provide more information shortly.
Posted Sep 04, 2019 - 05:31 CEST
This incident affected: Visma Mobile Apps (Visma Attach) and Visma Cloud Platform (CP - Integration Platform).