Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Dec 09, 2025 - 12:55 CET

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Dec 09, 2025 - 10:30 CET

Investigating

We are still having issues and the Business NXT application and GraphQL API is unstable.
We will be back with more information shortly.
Posted Dec 09, 2025 - 10:08 CET

Monitoring

Business NXT is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Dec 09, 2025 - 09:53 CET

Investigating

We are still having issues and the Business NXT application and GraphQL API is unstable.
We will be back with more information shortly.
Posted Dec 09, 2025 - 09:39 CET

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Dec 09, 2025 - 09:08 CET

Update

We are continuing to investigate this issue.
Posted Dec 09, 2025 - 09:06 CET

Investigating

We are currently investigating an issue in Business NXT. The application is currently unavailable for all users.
We will be back with more information shortly.
Posted Dec 09, 2025 - 09:04 CET
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API).