Investigating a performance issue in Visma Net
Incident Report for Visma Cloud Services
Resolved
The performance issue is solved and we keep closely monitoring the performance
Posted Aug 15, 2024 - 08:48 CEST
Update
We successfully deployed the patch. Currently, monitoring shows everything is good. We will continue monitoring the performance of the application.
Posted Aug 14, 2024 - 22:38 CEST
Monitoring
We have a fix ready that will soon be deployed to production. We will monitor closely the performance,
Posted Aug 14, 2024 - 20:41 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2024 - 20:40 CEST
Identified
The issue with performance have been identified and we are working on a fix. If everything goes as expected, we should have a fix available during the evening
Posted Aug 14, 2024 - 14:00 CEST
Update
We are continuing to investigate the issue with degraded performance. We have identified where the issue is, but still investigating the reason behind it.
Posted Aug 14, 2024 - 12:54 CEST
Investigating
We are currently investigating an issue with performance in Visma Net
Posted Aug 14, 2024 - 10:06 CEST
This incident affected: Visma Net (Visma Net).