Investigating an issue in Spiris - Skatt & Bokslut

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Nov 19, 2025 - 08:22 CET

Investigating

We are currently investigating an issue in Spiris - Skatt & Bokslut our 3rd party integration Cloudflare has problems.
Posted Nov 18, 2025 - 12:51 CET
This incident affected: Spiris - Skatt & Bokslut and Spiris - Koncernredovisning.