Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

Users of Visma’s cloud services were not able to login or use the services in the period from 01:00 until 05:30, and a selection of services were not available before 11:34 CEST. This affected both Visma.net services and non-Visma.net services.

Status.visma.com was updated along the way by different services which were closed before the root problem was fixed for all involved parties. This lead to a lack of information out in the channel.

The incident was caused by a broadband outage and how the traffic is routed between services.

Our Internet Service Provider (ISP) had issues related to the routing of traffic which caused a service unavailability for users/customers using Visma.net services. A number of components of the network infrastructure all the way from ISP(broadband line) to assets/servers were involved.

To mitigate the problems the fail-over mechanisms were activated to direct traffic from the Oslo Data center to our second redundant Data center at Rosenholm. All services were operational from 11:34 CEST.

In addition we have to improve how we communicate such incidents out to a wide group of readers in a better and more informative way.

We strongly apologize for the inconvenience and will continue to work hard on preventing similar problems in the future.

Posted Sep 12, 2019 - 15:58 CEST

Resolved
The Broadband lines are now operational again, and our services are available for users.
Posted Sep 06, 2019 - 11:32 CEST
Update
Our Internet Service Provider continue to work with the issues. The broadband (internet access) issue started this morning and the Internet Service Provider is still working on getting the broadband lines up again. This means that our services are unavailable for you as a user.
Posted Sep 06, 2019 - 10:58 CEST
Update
Our Internet Service Provider continue to work with the issues.
Posted Sep 06, 2019 - 10:37 CEST
Update
Our ISP continue to work with the issues.
Posted Sep 06, 2019 - 10:04 CEST
Identified
We have identified the cause of the incident - our ISP has an outage hence communication between our services is lost. Network team is working on this.
Posted Sep 06, 2019 - 08:52 CEST
Investigating
We are experience issues in production. Users are not able to log in. Investigating the issues now.
Posted Sep 06, 2019 - 08:15 CEST
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).