Flyt FileStorage System Up and Down

Incident Report for Visma Cloud Services

Resolved

Involved people are investigating with IBM vendor what's the root cause. Incident is marked as resolved as the problem only persisted for ~10min and everything worked ok since then.
Posted Feb 10, 2025 - 12:53 CET

Monitoring

Service seems to be back online now, but still the reason is not identified.
Will update if service goes down again
Posted Feb 10, 2025 - 10:18 CET

Investigating

FileStorage is experiencing some flapping, it's going up and down and we're investigating the issue
Posted Feb 10, 2025 - 10:05 CET
This incident affected: Flyt Welfare & Health (Visma Flyt PPT, Visma Flyt BVV, Visma Flyt Helse, Visma Flyt Sikker Sak, Flyt Barnevern).