Issue creating new companies in VIsma Website/Webshop
Incident Report for Visma Cloud Services
Resolved
This issue appears now to be solved. We will keep monitoring it.
Posted Nov 15, 2018 - 15:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2018 - 12:43 CET
Investigating
We have noticed that in some cases when a new Website or Webshop has been created, you can't access the service in edit mode. We have identified the issue and are working on a solution.

The service works as expected for current customers.
Posted Nov 15, 2018 - 09:23 CET
This incident affected: Common Services (CS - Visma Website / Webshop).