The issue is now resolved and the service is up and running as normal.
Posted Jul 07, 2025 - 21:09 CEST
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jul 07, 2025 - 21:02 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jul 07, 2025 - 20:43 CEST
Update
We are continuing to investigate this issue.
Posted Jul 07, 2025 - 20:42 CEST
Update
We are continuing to investigate this issue.
Posted Jul 07, 2025 - 19:15 CEST
Investigating
We have identified the cause of the slowness and are currently working on finding a solution for this. Slowness currently may affect all parts of Skole / Samspill. Possible network issue.
Posted Jul 07, 2025 - 19:03 CEST
This incident affected: Flyt Oppvekstadministrativt System (OAS) (Flyt Skole, Flyt Skole API) and Flyt Welfare & Health (Visma Flyt Samspill, Visma Flyt Samspill Public Api).