Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The Thursday service release have had a positive effect on our production environment. We will close this incident. We will also continue to monitor Visma.net ERP.
Posted Jul 12, 2019 - 09:54 CEST
Update
We have upgraded Visma.net ERP. We will continue to monitor the application.
Posted Jul 12, 2019 - 00:53 CEST
Update
Update of Visma.net ERP started. We will provide more information shortly.
Posted Jul 12, 2019 - 00:00 CEST
Update
We will update Visma.net ERP in tonight's maintenance window. This fix will address some performance issue. We will continue to monitor the application.
Posted Jul 11, 2019 - 15:24 CEST
Update
The Tuesday service release have had a positive effect on our production environment. We will continue to monitor our production environment.
Posted Jul 11, 2019 - 13:01 CEST
Update
The changes we did yesterday have improved the environment. We will continue to monitor the environment.
Posted Jul 10, 2019 - 15:01 CEST
Update
We continue to monitor the application.
Posted Jul 10, 2019 - 09:50 CEST
Monitoring
We have deployed a patch in tonight's maintenance window. We will continue to monitor the situation.
Posted Jul 10, 2019 - 01:20 CEST
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2019 - 22:31 CEST
Identified
We have created a patch for the performance issues we have observed. This will fix some of the performance issues that some users are reporting. Final testing is ongoing. We plan to roll this out later in the evening.
Posted Jul 09, 2019 - 15:25 CEST
Update
We continue to investigate. We have a hypothesis of what is causing the issues and are testing out a potential improvement.
Posted Jul 09, 2019 - 12:52 CEST
Investigating
We are investigating a service disruption in Visma.net ERP. Some users are reporting slowness and that they have to login again. We will provide more information shortly.
Posted Jul 09, 2019 - 11:32 CEST
This incident affected: Visma.net ERP (Visma.net Financials, Visma.net Logistics, Visma.net Project Accounting).