Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Mar 17, 2023 - 15:45 CET

Monitoring

The service is up and running again and the issue should be solved for all customers, although there might still be some minor performance issues with document sending.
We will keep monitoring to ensure high quality.
Posted Mar 17, 2023 - 09:58 CET

Update

We have temporarily disabled Access management in Visma Business NXT in order to improve the processing of documents.
Posted Mar 16, 2023 - 16:35 CET

Identified

We have identified the cause of the incident and are currently working on finding a solution. Documents are processed, but some delays still occur.
Posted Mar 16, 2023 - 15:56 CET

Investigating

We are currently investigating an issue in Business NXT. Documents sent on flow are hanging with Approval status 1.
We will be back with more info shortly.
Posted Mar 16, 2023 - 13:19 CET
This incident affected: Business NXT (Business NXT ERP).