Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Sep 22, 2023 - 14:47 CEST

Monitoring

A fix is deployed and this issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 22, 2023 - 12:57 CEST

Identified

We have identified an issue in sending invoice to AutoInvoice and we are working on a fix. If you need to do invoicing before the issue is solved, you can add the AutoInvoice API key in the User table for the user(s) doing the invoicing.
Posted Sep 22, 2023 - 12:27 CEST
This incident affected: Business NXT (Business NXT ERP).