Investigating an issue in Visma.Net Calendar

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Apr 14, 2026 - 12:14 CEST

Monitoring

The issue is fixed but there is still a delay in the system. We will keep monitoring to ensure a decrease of the delay.
Posted Apr 14, 2026 - 11:17 CEST

Investigating

There is currently a delay in the Calendar. We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Apr 14, 2026 - 10:30 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Absence, Visma.net Calendar Time).