Visma.net Platform role assignment messages not published

Incident Report for Visma Cloud Services

Resolved

The problem was fixed, all queue records were consumed and role assignment messages were sent
Posted Sep 15, 2025 - 07:55 CEST

Identified

The issue was identified and a fix was applied. Role assignment message queue has started to be consumed
Posted Sep 15, 2025 - 07:53 CEST

Investigating

We are currently investigating why there is a queue on the Visma.net Platform side in the process that publishes role assignment messages.
Users may experience that their access inside applications is not updated with the latest companies.
Posted Sep 15, 2025 - 07:31 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).