Several customers can not access different parts of the Visma Net ERP application. As well, some customers have not received all the expected sales orders orders via API.

Incident Report for Visma Cloud Services

Postmortem

With 10.55 version we released the control account module for Tax. After release we found out that UI servers were crashing and several customers got error 502 Bad gateway. During investigation we turned off that functionality, and noticed that the system started to function normally again. We have now a dedicated team looking into the root cause and will provide a fix later.

Posted Jul 03, 2025 - 13:28 CEST

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 15:08 CEST

Update

We did a change at 10:26 CET. After that we see NO more problems. The system is getting back to normal. We continue to monitor.
Posted Jul 02, 2025 - 12:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 11:35 CEST

Update

Since earlier this morning we are a team working on finding the root cause.
We are still investigating.
Posted Jul 02, 2025 - 10:48 CEST

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 09:35 CEST

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 09:32 CEST

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 09:31 CEST

Investigating

We are currently investigating this issue.
Posted Jul 02, 2025 - 08:26 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 02, 2025 - 08:16 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 08:15 CEST
This incident affected: Visma Net (Visma Net, Visma Net API).