Visma HoP outage
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 10:50 CET
Investigating
Pašlaik saskaramies ar HoP problēmām. Strādājam pie risinājuma.
We are having issues with Visma HoP right now. Working on it.
Posted Jan 06, 2025 - 10:33 CET
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).