Problems in Visma.net AutoInvoice incoming scan invoices PDF images
Incident Report for Visma Cloud Services
Resolved
Based on an update from our scanning provider, close to all rescans have now been delivered. In case of missing pdf files please be in touch with your regular customer support channel.

We will be conducting a thorough investigation and come up with actions to prevent similar kind of problems or delays of happening in the future.
Posted Oct 18, 2019 - 14:14 CEST
Update
Most rescans should have been sent now. There is still a subset of about 600 invoices that have not been rescanned, we are working to get these resent by the scan provider as well.

An update will follow after these have been handled.
Posted Oct 17, 2019 - 13:32 CEST
Update
The Scan provider has informed us that all of the files have now been resent. The files should be coming into our service during this afternoon.
We will be performing final checks to confirm everything is ok.
There will be an update when we have confirmed all files are resent to customers successfully
Posted Oct 16, 2019 - 15:00 CEST
Update
Current status: The resending of remaining 2/3 of corrupt files is scheduled for today. Another update on the status in the afternoon.
Posted Oct 16, 2019 - 10:35 CEST
Update
The resending of fixed files started yesterday, by sending of about 1/3 of previously broken files. The process will continue at least today, possibly longer.

New updates to be posted when new information is available, or latest tomorrow.
Posted Oct 15, 2019 - 09:11 CEST
Update
Rescanning was worked on during the weekend, but apart from a test batch of 100 files, it was not possible to be done during the weekend. The test batch was anyhow successful, so the updated target is to get the rescans completed today.
Posted Oct 14, 2019 - 12:13 CEST
Update
Due to problems in the rescanning process, the delivery of rescanned invoices has further delayed. The current goal is to get the rescans done during the weekend.

Another update will follow latest on Monday morning.
Posted Oct 11, 2019 - 15:51 CEST
Update
A small part of the corrupted invoices has now been rescanned, but the majority of the rescanning is still work in progress. Another update tomorrow.
Posted Oct 09, 2019 - 21:03 CEST
Update
Due to an unexpected delay, the resend did not happen yesterday.

I will post an update when the resend has been confirmed to have happened.
Posted Oct 09, 2019 - 08:28 CEST
Update
Update: All ERPs have been contacted about the corrupt PDFs and new files will be sent tomorrow for the ones who have requested rescanning.
Posted Oct 07, 2019 - 20:03 CEST
Update
Resending of the previously delivered corrupt PDF files will be delayed until after the weekend.
Posted Oct 04, 2019 - 16:05 CEST
Update
Fixing of the erroneous files is still in progress, but the goal is to get them resent still during business hours today.
Posted Oct 04, 2019 - 12:45 CEST
Update
Problem causing invalid PDF generation has been fixed and importing of new files has again started.

Resending of the previously sent invalid PDFs will happen tomorrow, we will give another update then.
Posted Oct 03, 2019 - 19:24 CEST
Update
A fix for the problem is still under construction and scan processing is paused.

After the problem is fixed the plan is to send new corrected files for the previously delivered invalid PDFs.
Posted Oct 03, 2019 - 14:34 CEST
Identified
The problem has started yesterday (Oct 2) afternoon and has affected at least 25% of the scan PDFs received from Cogidocs since that.

Delivery of new scan files from Cogidocs has been paused until the problem is resolved.
Posted Oct 03, 2019 - 11:36 CEST
Investigating
An issue with the invoice PDF files coming through our main scan provider (Cogidocs) has been identified and is under investigation. Most PDF files coming in are either blank or corrupt and unable to be opened.

We will give updates about the problem and possible resolution after more information is available.
Posted Oct 03, 2019 - 10:39 CEST
This incident affected: Common Services (CS - Visma.net AutoInvoice).