Visma HoP outage
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 14:48 CEST
Investigating
We are currently investigating this issue.
Posted Sep 16, 2022 - 14:35 CEST
This incident affected: Visma Horizon & Visma HoP (Visma HoP).