e-invoicing, Sweden not available: Solved

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 13:50 CEST

Investigating

We have identified an operational disturbance, and are investigating.
Posted Jun 19, 2025 - 11:43 CEST
This incident affected: Common Services (Spiris - e-fakturering Bokföring & Fakturering/Administration).