Scheduled Maintenance - Flyt Common Database Servers

Scheduled for Sep 19, 21:00 - 22:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 18, 2026 - 10:03 CEST

Scheduled

We will be performing planned database maintenance on September 19th, starting at 21:00 CEST.

The following applications will be unavailable during this maintenance:
Flyt Barnevern – https://flyt-barnevern-public.visma.com
Flyt BVV – https://flyt-bvv-public.visma.com
Flyt Helse – https://flyt-helse-public.visma.com
Flyt Social – https://flyt-sosial-public.visma.com

Downtime is expected to be brief, under 10 minutes. The overall maintenance window is scheduled for up to 1 hour.

Thank you for your understanding.
Posted Sep 19, 2026 - 21:00 CEST
This scheduled maintenance affects: Flyt Welfare & Health (Flyt Barnevernvakt, Flyt Helse, Flyt Barnevern, Flyt Sosial).