Investigating a performance issue in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

Degraded performance for 15% of our customers in the period from 09.00 - 12.00, was caused by un-normal API integration traffic. The API integration causing the traffic was stopped at 12.00 and root cause are corrected

Posted Nov 14, 2018 - 15:31 CET

Resolved
Monitoring last hour shows normal operations. This incident will be closed.
Posted Nov 14, 2018 - 15:16 CET
Update
Degraded performance for 15% of our customers in the period from 09.00 - 12.00, was caused by un-normal API integration traffic. The API integration causing the traffic was stopped at 12.00 and root cause are corrected.
Posted Nov 14, 2018 - 14:15 CET
Monitoring
Monitoring shows all servers behaving normal. We will continue to monitor the servers. New update 15.00 today.
Posted Nov 14, 2018 - 14:02 CET
Update
Monitoring shows all servers behaving normal. We will continue to monitor the servers. New update 14.00 today.
Posted Nov 14, 2018 - 12:52 CET
Investigating
We are experience that 15% of our customers have degraded performance. We are working on solving this. We will update status no later that 1400 CET today.
Posted Nov 14, 2018 - 11:17 CET
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).