Visma HoP outage

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 16:20 CET

Monitoring

Pašlaik saskaramies ar HoP problēmām. Strādājam pie risinājuma.
We are having issues with Visma HoP right now. Working on it.
Posted Feb 12, 2025 - 15:22 CET
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).