Investigating an issue in Visma.net Platform (ODP)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted about 1 month ago. May 09, 2019 - 08:51 CEST
Monitoring
The service is up and running again.
We restarted one of the database machines.
This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted about 1 month ago. May 09, 2019 - 08:50 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 09, 2019 - 08:48 CEST
Update
We are still investigating the cause. We will provide more information shortly.
Posted about 1 month ago. May 09, 2019 - 08:30 CEST
Update
High load on DB causing slow login and Visma.net applications not accessible.
Posted about 1 month ago. May 09, 2019 - 07:48 CEST
Investigating
We are currently investigating a service disruption in Visma.net Platform (ODP). We will provide more information shortly.
Posted about 1 month ago. May 09, 2019 - 07:22 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).