Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved
Posted Sep 04, 2020 - 15:45 CEST
Monitoring
We have tuned our servers in terms of improving latency, and our internal tests look much better and we will continue to monitor the API throughout the day.
Posted Sep 04, 2020 - 12:36 CEST
Investigating
We are currently investigating an issue with the API endpoints.
Posted Sep 03, 2020 - 12:43 CEST
This incident affected: Visma.net ERP (Visma.net ERP API).