Webshop- Kustom orders missing

Incident Report for Visma Cloud Services

Resolved

The incident is resolved, however some orders needs to be manually accepted, contact Spiris support.
Posted May 30, 2025 - 09:28 CEST

Identified

The issue is identified and we are working on a fix.
Posted May 30, 2025 - 08:50 CEST
This incident affected: Common Services (Spiris - Website & Webshop/Visma Website & Webshop).